PHP-GTK: Criando Aplicações Gráficas com PHP Adianti Framework para PHP PHP Programando com Orientação a Objetos Criando Relatórios com PHP


[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: [phpgtk] Re: Problemas ao instalar o PHP-GTK no Ubuntu



Desisto, fiz o que vc pediu Bruno, mas o pacote está dando erro. Já
baixei ele umas 5 vezes e nada. Acho que vou ter que continuar usando o
windows para programar. :(

Em Sáb, 2010-07-31 às 18:11 -0300, Bruno P. Gonçalves escreveu:
> primeiro, ja tirou o deb.jambloo.com do source.list e deu update?
> 
> depois tente fazer isso de novo caso nao tenha feito.
> 
> - - -
> Bruno Pitteli Gonçalves
> Desenvolvedor SAP Business One / WEB
> scorninpc@gmail.com
> +55 018 97958674
> 
> - - -
> ScornInPC - http://blog.scorninpc.com/
> Browse Happy - http://browsehappy.com/
> 
> 
> 2010/7/31 Flavius Ferrari <flaviusferrari@globo.com>
>         Foi mal a demora para responder, mas somente hoje tive tempo
>         de tentar instalar o php-gtk. Acontece que eu não estou
>         conseguindo mais, tentei remover usando apt-get e aparece o
>         seguinte erro:
>         
>         E: O pacote php5-gtk2 precisa ser reinstalado, mas não foi
>         possível encontrar um arquivo para o mesmo.
>         
>         Baixei o pacote do site que o Bruno falou (sdlmixer) para
>         reinstalar, mas aparece a seguinte mensagem de erro:
>         
>         Não foi possível abrir 'php5-gtk2_0.3.i386.deb'
>         O pacote pode estar corrompido ou você não tem permissão para
>         abrir o arquivo. Verifique as permissões do arquivo.
>         
>         O pior é que agora, quando vou abrir o synaptic ou o
>         gerenciador de atualizações eu não consigo e aparece o
>         seguinte erro:
>         
>         E: O pacote php5-gtk2 precisa ser reinstalado, mas não foi
>         possível encontrar um arquivo para o mesmo.
>         E: Erro interno ao abrir o cache (1). Por favor reporte.
>         
>         Não sei o que eu fiz  de errado nas tentativas anteriores de
>         instalação do php-gtk. Peço desculpas pelo transtorno mas
>         estou precissando de uma ajuda de vocês. Já procurei pela
>         internet algo, mas realmente não consegui.
>         
>         Desde já agradeço a colaboração
>         
>         Flavius Ferrari
>         
>         
>         
>         Em Sáb, 2010-07-31 às 15:32 -0300, Bruno P. Gonçalves
>         escreveu:
>         
>         
>         > Helder, bom dizer, me fez lembra que preciso tirar o dominio
>         > do repositorio do ar.
>         > 
>         > Fica valendo a 0.3, a ultima estavel que utilizamos por
>         > bastante tempo.
>         > 
>         > Realmente, ainda nao acharam como compilar o scintilla no
>         > 5.3 =/
>         > 
>         > 
>         > - - -
>         > Bruno Pitteli Gonçalves
>         > Desenvolvedor SAP Business One / WEB
>         > scorninpc@gmail.com
>         > +55 018 97958674
>         > 
>         > - - -
>         > ScornInPC - http://blog.scorninpc.com/
>         > Browse Happy - http://browsehappy.com/
>         > 
>         > 
>         > 2010/7/31 FerreiraH. <helder.mauricicio@gmail.com>
>         >         Fica faltando o gtkscintilla e agora ? 
>         >         
>         >         Em 31 de julho de 2010 14:50, FerreiraH.
>         >         <helder.mauricicio@gmail.com> escreveu: 
>         >         
>         >         
>         >                 Bruno 
>         >                 Instalei um ubuntu 10.4 por aqui para
>         >                 iniciar uma repescagem no b2stok para
>         >                 eliminar as function que passaram de repente
>         >                 a ser deprecated 
>         >                 instalei o php5-gtk2-0.3 
>         >                 mas nos já tinhamos chegado a ver 0.5 afinal
>         >                 qual eu instalo ?
>         >                 
>         >                 Em 30 de julho de 2010 17:09, FerreiraH.
>         >                 <helder.mauricicio@gmail.com> escreveu: 
>         >                 
>         >                 
>         >                         Imagina eu digitando em um
>         >                         atendimento instale por favor o
>         >                         B2Stok
>         >                         entre no site B2stok.net e clique no
>         >                         link e quando o firefox perguntar se
>         >                         baixa ou abre manda abrir com o gdeb
>         >                         e o b2stok etara instalado pois ele
>         >                         tem dependencias e todas são
>         >                         chamadas 
>         >                         
>         >                         mas se for da maneira como esta
>         >                         descrito acima sem o pacote deb
>         >                         imagina só so para instalar o
>         >                         php-gtk 
>         >                         
>         >                         Tente instalar da seguinte maneira:
>         >                         
>         >                         Baixe o PHP-GTK que está nesse link
>         >                         http://www.php-gtk.com.br/linux
>         >                         
>         >                         descompacte-o no seu computador
>         >                         (recomendado colocar a pasta
>         >                         em /usr/
>         >                         local/ )
>         >                         altere as permissões da pasta do
>         >                         php-gtk2 ( botão direito >
>         >                         propriedades ) dando permissão de
>         >                         leitura, escrita e execução
>         >                         copie a pasta gtksourceview-1.0/ que
>         >                         está em /usr/local/php-gtk2/
>         >                         share/ e cole na pasta /usr/share/
>         >                         crie um link simbólico do
>         >                         arquivo /usr/local/php-gtk2/bin/php
>         >                         (botão
>         >                         direito > criar link )
>         >                         altere o nome do link à sua escolha
>         >                         (recomendo php-gtk2) e salve o
>         >                         link na pasta /usr/bin
>         >                         
>         >                         
>         >                         ai faça tudo denovo para o apache ,
>         >                         mysql , phpmyadmin , etc
>         >                         
>         >                         Bruno não corta nosso barato não
>         >                         deixa lá o supositorio é de
>         >                         gricerina 
>         >                         Pensa em nois que não sabe compilar
>         >                         vai
>         >                         
>         >                         Em 30 de julho de 2010 09:31, Bruno
>         >                         P. Gonçalves <scorninpc@gmail.com>
>         >                         escreveu: 
>         >                         
>         >                         
>         >                                 Pessoal, lembrando que hoje
>         >                                 as 5 horas os repositórios
>         >                                 serão removidos. Para
>         >                                 instalar por .deb, baixar de
>         >                                 http://code.google.com/p/phpsdlmixer/downloads/list
>         >                                 
>         >                                 - - -
>         >                                 Bruno Pitteli Gonçalves
>         >                                 Desenvolvedor SAP Business
>         >                                 One / WEB
>         >                                 scorninpc@gmail.com
>         >                                 +55 018 97958674
>         >                                 
>         >                                 - - -
>         >                                 ScornInPC -
>         >                                 http://blog.scorninpc.com/
>         >                                 Browse Happy -
>         >                                 http://browsehappy.com/
>         >                                 
>         >                                 
>         >                                 
>         >                                 2010/7/30 gatoPersa
>         >                                 <leandro.admo@gmail.com> 
>         >                                 
>         >                                 
>         >                                         Flavius,
>         >                                         
>         >                                         coloquei o endereço
>         >                                         nos meus
>         >                                         repositórios e
>         >                                         funcionou
>         >                                         
>         >                                         deb
>         >                                         http://deb.jambloo.com/ubuntu/ binary/
>         >                                         deb-src
>         >                                         http://deb.jambloo.com/ubuntu/ source/
>         >                                         
>         >                                         edite o
>         >                                         arquivo /etc/apt/sources.list ou use o synaptic pra isso :)
>         >                                         boa sorte 
>         >                                         
>         >                                         On 29 jul, 18:16,
>         >                                         Flavius Ferrari
>         >                                         <flaviusferr...@globo.com> wrote:
>         >                                         
>         >                                         > Amigos,
>         >                                         >
>         >                                         >         Estou há 3
>         >                                         dias tentando baixar
>         >                                         a versão do php-gtk
>         >                                         para Ubuntu a
>         >                                         > partir do
>         >                                         repositório da
>         >                                         Jambloo, mas sempre
>         >                                         dá o seguinte erro:
>         >                                         >
>         >                                         
>         >                                         > Falhou ao
>         >                                         buscarhttp://deb.jambloo.com/ubuntu/binary/Release.gpg Não 
>         >                                         > foi possível
>         >                                         conectar em
>         >                                         deb.jambloo.com:80
>         >                                         (201.92.41.105). -
>         >                                         connect
>         >                                         > (110: Tempo
>         >                                         esgotado para
>         >                                         conexão)
>         >                                         
>         >                                         > Falhou ao
>         >                                         buscarhttp://deb.jambloo.com/ubuntu/binary/pt_BR.bz2 
>         >                                         > Desabilitado para
>         >                                         conectar com
>         >                                         deb.jambloo.com:http:
>         >                                         
>         >                                         > Falhou ao
>         >                                         buscarhttp://deb.jambloo.com/ubuntu/binary/Packages.gz 
>         >                                         
>         >                                         > Desabilitado para
>         >                                         conectar com
>         >                                         deb.jambloo.com:http:
>         >                                         > Alguns arquivos de
>         >                                         índice falharam para
>         >                                         baixar, eles foram
>         >                                         ignorados ou
>         >                                         > os antigos foram
>         >                                         usados no lugar.
>         >                                         >
>         >                                         >     Gostaria que
>         >                                         me ajudassem a
>         >                                         resolver este
>         >                                         problema, pois faz
>         >                                         pouco
>         >                                         > tempo que migrei
>         >                                         para o Linux e ainda
>         >                                         estou meio perdido.
>         >                                         >
>         >                                         > Abraços
>         >                                         >
>         >                                         > Flavius Ferrari
>         >                                         
>         >                                         --
>         >                                         Grupo PHP-GTK Brasil
>         >                                         (http://www.php-gtk.com.br)
>         >                                         Para enviar
>         >                                         mensagens, o e-mail
>         >                                         é
>         >                                         phpgtk@googlegroups.com
>         >                                         Para cancelar a sua
>         >                                         inscrição, o e-mail
>         >                                         é phpgtk
>         >                                         +unsubscribe@googlegroups.com
>         >                                         Mais opções na
>         >                                         página do grupo:
>         >                                         http://groups.google.com.br/group/phpgtk?hl=pt-BR 
>         >                                 
>         >                                 
>         >                                 -- 
>         >                                 Grupo PHP-GTK Brasil
>         >                                 (http://www.php-gtk.com.br)
>         >                                 Para enviar mensagens, o
>         >                                 e-mail é
>         >                                 phpgtk@googlegroups.com
>         >                                 Para cancelar a sua
>         >                                 inscrição, o e-mail é phpgtk
>         >                                 +unsubscribe@googlegroups.com
>         >                                 Mais opções na página do
>         >                                 grupo:
>         >                                 http://groups.google.com.br/group/phpgtk?hl=pt-BR 
>         >                         
>         >                         
>         >                         
>         >                         
>         >                         -- 
>         >                         Ferreira Helder
>         >                         B2Stok.net ERP Php5-Gtk2
>         >                         PhpGtkEditor
>         >                         PhpSDL
>         >                         PhpGladeTools
>         >                         Voce pode colaborar
>         >                         
>         >                 
>         >                 
>         >                 
>         >                 
>         >                 -- 
>         >                 Ferreira Helder
>         >                 B2Stok.net ERP Php5-Gtk2
>         >                 PhpGtkEditor
>         >                 PhpSDL
>         >                 PhpGladeTools
>         >                 Voce pode colaborar
>         >                 
>         >         
>         >         
>         >         
>         >         
>         >         -- 
>         >         Ferreira Helder
>         >         B2Stok.net ERP Php5-Gtk2
>         >         PhpGtkEditor
>         >         PhpSDL
>         >         PhpGladeTools
>         >         Voce pode colaborar
>         >         
>         >         
>         >         -- 
>         >         Grupo PHP-GTK Brasil (http://www.php-gtk.com.br)
>         >         Para enviar mensagens, o e-mail é
>         >         phpgtk@googlegroups.com
>         >         Para cancelar a sua inscrição, o e-mail é phpgtk
>         >         +unsubscribe@googlegroups.com
>         >         Mais opções na página do grupo:
>         >         http://groups.google.com.br/group/phpgtk?hl=pt-BR 
>         > 
>         > 
>         > 
>         > -- 
>         > Grupo PHP-GTK Brasil (http://www.php-gtk.com.br)
>         > Para enviar mensagens, o e-mail é phpgtk@googlegroups.com
>         > Para cancelar a sua inscrição, o e-mail é phpgtk
>         > +unsubscribe@googlegroups.com
>         > Mais opções na página do grupo:
>         > http://groups.google.com.br/group/phpgtk?hl=pt-BR
>         > 
>         
>         
>         
>         -- 
>         Grupo PHP-GTK Brasil (http://www.php-gtk.com.br)
>         Para enviar mensagens, o e-mail é phpgtk@googlegroups.com
>         Para cancelar a sua inscrição, o e-mail é phpgtk
>         +unsubscribe@googlegroups.com
>         Mais opções na página do grupo:
>         http://groups.google.com.br/group/phpgtk?hl=pt-BR
> 
> 
> 
> -- 
> Grupo PHP-GTK Brasil (http://www.php-gtk.com.br)
> Para enviar mensagens, o e-mail é phpgtk@googlegroups.com
> Para cancelar a sua inscrição, o e-mail é phpgtk
> +unsubscribe@googlegroups.com
> Mais opções na página do grupo:
> http://groups.google.com.br/group/phpgtk?hl=pt-BR


-- 
Grupo PHP-GTK Brasil (http://www.php-gtk.com.br)
Para enviar mensagens, o e-mail é phpgtk@googlegroups.com
Para cancelar a sua inscrição, o e-mail é phpgtk+unsubscribe@googlegroups.com
Mais opções na página do grupo: http://groups.google.com.br/group/phpgtk?hl=pt-BR